double arrow
V Создание формулы с функциями

1. Щелкните ячейку, в которую требуется ввести формулу.

2. Чтобы начать формулу с функции, на панели формул нажмите кнопку Вставить функцию .

3. Выберите необходимую функцию.

В поле Поиск функции можно ввести запрос с описанием операции, которую требуется выполнить, (например, по словам "сложение чисел" будет найдена функция СУММ). Кроме того, можно выбрать категорию в поле Категория.

4. Введите аргументы.

Совет. Для ввода в качестве аргументов ссылок на ячейки нажмите кнопку свертывания диалогового окна (которая временно скрывает диалоговое окно), выделите ячейки на листе и нажмите кнопку развертывания диалогового окна .

Пример формулы Описание
=СУММ(A:A) Суммирует все числа в столбце A
=СРЕДНЕЕ(A1:B4) Вычисляет среднее значение всех чисел в диапазоне

5. По завершении ввода формулы нажмите клавишу ВВОД.

Совет. Чтобы выполнить быстрое сложение значений, также можно воспользоваться функцией Автосумма. На вкладке Главная в группе элементов Правка нажмите кнопку Автосумма, а затем выберите необходимую функцию.






Сейчас читают про: