double arrow

Цель задания. 1. Изучить приемы построения диаграмм-графиков, иллюстрирующих данные листа Excel 2007.


1. Изучить приемы построения диаграмм-графиков, иллюстрирующих данные листа Excel 2007.

2. Использование функции СЛЧИС() (генерации случайного числа) для быстрого заполнения ячеек данными.

Запустите Excel и откройте свою рабочую книгу. Вставьте новый лист и назовите его Акции. Затем выполните задание.

1. Сформируйте таблицу «Курс акций и диаграммы». Исходные данные и расчетные формулы представлены в макете табл.5.

Методические указания

1. Введите текстовую информацию в ячейки. Затем в интервал ячеек A6:A18 введите последовательность значений из дат с шагом в 7 дней. Для этого:

· в ячейку A6 запишите начальную дату 02.01.10а в ячейкуА7 9.1.10;

· выделите эти ячейки с датами и используя мышь и маркер автозаполнителя создайте последовательность из дат с шагом 7 дней на первый квартал 2010 года.

· 2. В ячейку B6 введите расчетную формулу, определяющую стоимость акций на 02.01.2010 компании "Рога и копыта". Величина стоимости определяется как произведение функции СЛЧИС() на величину 1000, т.е. =1000*СЛЧИС().Эту формулу скопируйте в ячейки для всех компаний и для всего рассматриваемого интервала времени с помощью мыши и маркера Автозаполнителя(можно использовать другой способ копирования). Этот прием используется для того, чтобы не вводить большое количество исходных данных. Имейте в виду, что при нажатии функциональной клавиши F9 или выполнении любой команды ввода, значения стоимости акций компаний пересчитываются (генерируется новое значение числа при выполнении функции СЛЧИС()).

· 3. В ячейкиB2,B3 и B4, используя Мастер функций, введите формулы, рассчитывающие высший, низший и средний курс акций: в B2 = МАКС(B6:B18), в B3 = МИН(B6:B18), в B4 = СРЗНАЧ(B6:B18).

· Формулы из интервала ячеек B2:B4 скопируйте на интервал C2:F4 (для всех компаний).

· Выполните операции форматирования данных. Числовой массив значений округлите до целых командой из контекстного меню ФорматàЯчейки...àЧислоàЧисловой форматà0 знаковàOK.

·

Таблица 5

5. Задание 4а. Постройте график, отображающий динамику изменения курса акций компании Инко относительно даты и разместите его на текущем листе.


Сейчас читают про: