double arrow

Лабораторная работа 1. Цель:освоение основных режимов работы по построению электронной таблицы


Цель:освоение основных режимов работы по построению электронной таблицы. Ввод чисел, текста, формул, копирование формул, редактирование и пересчет ячеек, сохранение таблицы на диске.

1. Запустите Excel. Обратите внимание на состав меню и панели инструментов.

2. Перемещайте курсор по панели инструментов и задерживайте его на некоторое время у каждого инструмента. Обратите внимание, что при этом появляется краткая подсказка о назначении инструмента.

3. Перемещаясь по меню, вызывайте контекстно зависимую помощь (F1) и научитесь ее использовать (если это вы еще не умеете делать. Приемы работы с файлами помощи во всех приложениях Windows однообразны).

4. Начиная с клетки А1, создайте электронную таблицу, показанную ниже. Сначала заполните строки 1,2 и колонку А. Все заголовки и фамилии вводите с первой позиции клетки. Колонку «Зарплата» заполните значениями в пределах от 50 000 руб. до 20 млн. руб.

5. При заполнении клеток C3, D3 используются формулы:

6. C3 =B3 * C$2 (клетка имеет смешанный адрес).

7. D3=B3-C3 (здесь все адреса относительные).

1. Диапазоны клеток C4:C10 и D4:D10 заполняются путем копирования соответствующих формул. Для этого нужно выделить блок ячеек, начиная с ячейки B3 (клавиша Shift и стрелка вниз), и вызвать операцию Лента– вкладка Главная – группа Редактирование Кнопка выбрать Заполнить внизили с использованием мыши путем «протаскивания». Просмотрите формулы для всех сотрудников. Обратите внимание на автоматическое изменение адресов ячеек. Адрес какой ячейки не изменился? Почему? Обязательно найдите ответы на эти вопросы; при необходимости обратитесь к преподавателю.




2. Клетка B11 рассчитывается по формуле =СУММ(B3:B10).В клеткеС13, D13 эта формула копируется (выделение блока, а затем – Заполнить – Вправо или с использованием мыши путем «протаскивания»).

3. Сохраните заполненную таблицу в папке Рабочая на Рабочем столе под именем ZP1.XLS.

4. Поменяйте у нескольких сотрудников заработную плату. Для редактирования содержимого ячеек используйте клавишу F2 или дважды щелкните мышью на соответствующей ячейке. Обратите внимание на изменения вычисляемых ячеек.

5. Установите налог 15%. Сравните полученные налоговые данные с предыдущими значениями.

6. Закройте таблицу для записи ее на диск.

7. Откройте созданную вами таблицу.

8. Сдайте работу преподавателю и закройте таблицу.







Сейчас читают про: