double arrow

Ввод формул. Если формула содержит операторы с одинаковым приоритетом, например, операторы умножения и деления, то операции выполняются слева направо


Если формула содержит операторы с одинаковым приоритетом, например, операторы умножения и деления, то операции выполняются слева направо.

Для изменения установленного по умолчанию порядка выполнения операций используются парные круглые скобки: вначале вычисляются те части формулы, которые заключены в скобки, затем – остальные.

Формулы в ячейки можно вводить, как и любые другие данные,

1.либо непосредственно,

2.либо через строку формул.

Каким бы способом ни вводилась формула в ячейку, ее первым символом обязательно должен быть знак равенства (=). Его можно ввести двумя способами:

1. с клавиатуры,

2. нажав кнопку Изменить формулу в строке формул.

Например, для ввода приведенной выше формулы =A1+A2 необходимо:

1. ввести знак «=» (например, нажав кнопку Изменить формулу в строке формул),

2. щелкнуть по ячейке A1,

3. ввести с клавиатуры знак «+»,

4. щелкнуть по ячейке A2,

5. завершить ввод формулы (например, нажав кнопку Ввод в строке формул).

При этом, если нужная ячейка находится на другом рабочем листе активной или любой другой открытой в данный момент рабочей книги, то вставляемый в формулу адрес будет содержать также имя рабочего листа, а при необходимости – также и имя рабочей книги, где находится требуемая ячейка.




Вызов функции (или обращение к функции) в формуле состоит в указании имени функции, за которым в парных круглых скобках задается список ее параметров.

Мастер функций можно активизировать также с помощью команды

Вставка→ Функция.

Или по нажатию кнопки Вставка функции на панели инструментов Стандартная.

Мастер функций Microsoft Excel обладает некоторым «интеллектом». Он всегда пытается построить наиболее предпочтительную, с точки зрения текущего состояния электронной таблицы, формулу, заполнив при этом все необходимые параметры.

Так, например, для подсчета суммы значений ячеек A1 и A2 в приведенном ранее примере использовалась формула =A1+A2. При этом, если ячейки A1 и A2 содержат числовые данные, а их сумму необходимо записать в ячейку A3, после вызова Мастера функций он сразу заполнит необходимый параметр на панели формул – предполагаемый диапазон суммирования A1:A2, а в строку формул выведет готовую формулу – =СУММ(A1:A2). Пользователю в данной ситуации остается лишь завершить ввод любым известным ему способом.







Сейчас читают про: