double arrow
ЕСЛИ(условие; выражение 1; выражение 2)

Совместно с функцией ЕСЛИ используются логические операции И, ИЛИ, НЕ.

Например, = ЕСЛИ(И(Е4<3;H$98>=13); “выиграет”; “проиграет”)

Если значение в ячейке Е4 < 3 и H$98 >= 13, то выводится сообщение выиграет, в противном случае – проиграет.

1. В клетке А3 записать функцию ЕСЛИ, выполняющую следующие действия:

если содержимое клетки А2<100, то записать в клетку А3 содержимое клетки А2, в противном случае записать число 100.

2. В клетке А4 записать функцию ЕСЛИ, выполняющую следующие действия:

если содержимое клетки А2>50 и <100, то записать в клетку А4 содержимое клетки А2; - если содержимое клетки А2>=100, то записать в клетку А4 содержимое клетки B2; - в противном случае - С2.

Для выполнения этого задания рекомендуется сначала проанализировать логическое выражение, изобразить его графически и записать систему неравенств.

3. Заполните столбец С таблицы показанной на рис. 3.11 с помощью логической формулы если А>В то хорошо, в противном случае плохо.

Рис. 3.11

Заполните столбец В таблицы на рис. 3.12 с помощью логических формул назначьте буквенные категории баллам следуя следующему условию:

А больше 82, В от 80 до 89, С от 70 до 79, D от 60 до 69, F меньше 60

Рис. 3.12






Сейчас читают про: