double arrow

ИЛИ(логическое_значение1;логическое_значение2; ...)


Эта функция возвращает значение ИСТИНА, если хотя бы один из аргументов имеет значение ИСТИНА; и возвращает ЛОЖЬ, если все аргументы имеют значение ЛОЖЬ.

Аргументы - это от 1 до 30 проверяемых условий, которые могут иметь значение либо ИСТИНА, либо ЛОЖЬ.

Примеры.

ИЛИ(ИСТИНА) равняется ИСТИНА,

ИЛИ(1+1=1;2+2=5) равняется ЛОЖЬ.

Математические функции

СЛЧИС()

Функция СЛЧИС не имеет аргументов. Значением функции является случайное число из интервала от 0 до 1.

Чтобы получить случайное число из любого другого интервала, обозначим его (А, В), надо воспользоваться формулой

=СЛЧИС()*(B-A)+A.

Например, чтобы получить случайное число из интервала от 10 до 100, надо ввести формулу =СЛЧИС()*(100-10)+10.

СУММЕСЛИ (диапазон1; условие; диапазон2)

Эта функция суммирует содержимое ячеек из диапазона2, если соответствующие ячейки из диапазна1 удовлетворяют заданному условию. Условие должно быть простым.

Например: 32, "32", ">32", "яблоки".

Рассмотрим подробнее работу этой функции на следующем примере.

Пример. Под таблицей 1.1 посчитать цену всех столов.

Таблица 1.1 – Изделия

  A B C
Изделие Цвет Цена
Шкаф Белый
Стол Черный
Диван Зеленый
Стол Белый

Решение.

В ячейку, расположенную ниже таблицы следует ввести формулу: =СУММЕСЛИ(A2:A5;"Стол";C2:C5).

Получим результат: 2500.

1.1.2.3 СУММ (число1;число2;…)

Эта функция суммирует свои аргументы.

ОКРУГЛ (число; количество_цифр)

Эта функция используется для округления чисел,

где

- число – это округляемое число,

- количество_цифр – количество десятичных разрядов, до которого нужно округлить число.

На месте первого аргумента может стоять функция. Например, формула =ОКРУГЛ(СЛЧИС();2) при значении вложенной функции 0,256789 выдаст округленное до двух знаков число 0, 26

1.1.2.5 ПРОИЗВЕД (число1; число2;…)

Эта функция вычисляет произведение своих аргументов.

1.1.2.6 ЦЕЛОЕ(число)

Эта функция округляет число до ближайшего меньшего целого.

Например, функция =ЦЕЛОЕ(5,7) выдаст результат 5, а =ЦЕЛОЕ(-5,7) выдаст 6.


Сейчас читают про: