double arrow

Введите в ячейки


D9 =(D7-D6)/D8 (формулу для шагаh=(b-a)/n).

В12 =B6 (т.езначение а).

В13 =B12+$B$9 и скопируйте ее вниз до значения нижнего предела интегрирования b. (т.е. в столбце В формируются n - значений независимой переменной х, по формуле xi+1=xi+h, i=0,1,2,….…)

С12 =В12^2 (наша функция f(x) =x2)и скопируйте ее вниз.

Введите формулы в ячейки

D26 =СУММ(С12:С21)*D9 (т.еформулу для вычисления площади фигуры по

Методу входящих прямоугольников);

D27 =СУММ(С13:С22)*D9 (т.е формулу для вычисления площади фигуры по

Методу выходящих прямоугольников);

D28 =СУММ(E12:E21)*D9 (т.е.формулу для вычисления площади фигуры по






Сейчас читают про: