double arrow
Алгоритм. Вывод « Функция не определена»

Ввод x

Если x -6

y= –x +3

Вывод y

иначе

если x 0

Вывод « Функция не определена»

Иначе

если x 2

y= x +lnx

Вывод y

Иначе y= x +1

Вывод у

Всеесли

Всеесли

Всеесли

Реализация на Excel:

1. В ячейки А1 и В1 ввести текст «х» и «у» соответственно.

2. В диапазон А2:A10 ввести значения х из всех данных интервалов, т.е.

(-∞;-6], (-6;0], (0;2], (2,+∞) по 2-3 значения из каждого.

3.В ячейку F2 ввести текст «Функция не определена».

4. В ячейку В2 ввести формулу:

=ЕСЛИ(A2<=-6;-A2^2+3;ЕСЛИ(A2<=0;$F$2;ЕСЛИ(A2<=2;A2^2+LN(A2);A2^2+1)))

В результате получится следующая таблица значений:

Задача 2.

Вычислить функцию z=f(x,y), учитывая область существования.

Z = +lnxy

Область существования: x-y≥0 x-5≠0 xy>0






Сейчас читают про: